OS X Mavericks Minimumskrav

Minimum og foretrukne krav til OS X Mavericks

Minimumskravene til at køre OS X Mavericks er i vid udstrækning baseret på behovet for, at mål-Mac'erne skal have både en 64-bit Intel-processor og en 64-bit implementering af EFI-firmware, der styrer Macs bundkort. Og selvfølgelig er der også de sædvanlige minimumskrav til RAM og harddiskplads .

At skære til jagten: Hvis din Mac kan køre OS X Mountain Lion , burde det ikke have nogen problemer med OS X Mavericks.

Listen over Macs nedenfor indeholder alle de modeller, der har både en 64-bit Intel processor og 64-bit EFI firmware. Jeg har også medtaget Model Identifiers for at gøre det nemmere for dig at sikre, at din Mac er kompatibel.

Du kan finde din Macs Model Identifier ved at følge disse trin:

OS X Snow Leopard brugere

  1. Vælg "Om denne Mac" fra Apple-menuen .
  2. Klik på knappen Mere info.
  3. Sørg for, at Hardware er valgt i indholdslisten i venstre side af vinduet.
  4. Den anden post i listen over hardwareoversigter er modelidentifikatoren.

OS X Lion og Mountain Lion brugere

  1. Vælg "Om denne Mac" fra Apple-menuen.
  2. Klik på knappen Mere info.
  3. Klik på oversigtsfanen i vinduet Om dette Mac.
  4. Klik på knappen Systemrapport.
  5. Sørg for, at Hardware er valgt i indholdslisten i venstre side af vinduet.
  6. Den anden post i listen over hardwareoversigter er modelidentifikatoren.

Liste over Mac'er, der kan køre OS X Mavericks

RAM krav

Minimumskravet er 2 GB RAM, men jeg anbefaler 4 GB eller mere, hvis du vil opnå tilstrækkelig ydeevne, når du kører OS og flere applikationer.

Hvis du har apps, der bruger gobs of memory, skal du sørge for at tilføje deres krav til de grundlæggende minimumsoplysninger, der er angivet ovenfor.

Opbevaringskrav

En ren installation af OS X Mavericks tager lidt mindre end 10 GB diskplads (9,55 GB på min Mac). Standardopgraderingsinstallationen har brug for 8 GB ledig ledig plads, ud over det rum, der allerede er optaget af det eksisterende system.

Disse minimumsopbevaringsstørrelser er faktisk meget minimum og ikke praktiske til faktisk brug. Så snart du begynder at tilføje drivere til printere, grafik og andre eksterne enheder, sammen med yderligere sprogunderstøttelse, du har brug for, vil minimumskravene begynde at blomstre. Og du har ikke engang tilføjet nogen brugerdata eller apps, hvilket betyder at du skal bruge ekstra lagerplads. Alle de Mac'er, der understøtter OS X Mavericks, er udstyret med tilstrækkelig harddiskplads til at installere Mavericks, men hvis du kommer tæt på pladsgrænsen på din Mac, kan du overveje enten at tilføje mere lagerplads eller fjerne ubrugte og uønskede filer og apps.

FrankenMacs

En sidste bemærkning til de af jer, der enten har opbygget dine egne Mac kloner eller ændret din Macs i vidt omfang med nye bundkort, processorer og andre opgraderinger.

Forsøger at finde ud af om din Mac vil kunne køre Mavericks kan være lidt svært. I stedet for at forsøge at matche din opgraderede Mac til en af ​​Mac-modellerne ovenfor, kan du bruge følgende metode.

Alternativ metode til Check for Mavericks Support

Der er en alternativ måde at afgøre, om din konfiguration vil understøtte Mavericks. Du kan bruge Terminal til at finde ud af, om din Mac kører den 64-bit kerne, som kræves af Mavericks.

  1. Launch Terminal, der ligger i mappen / Applications / Utilities.
  2. Indtast følgende kommando i Terminal-prompt:
  3. Uname -a
  4. Tryk på enter eller returner.
  5. Terminal returnerer et par linjer med tekst, der viser navnet på det aktuelle operativsystem, i dette tilfælde er Darwin-kernen kørende på din Mac. Du leder efter følgende oplysninger i den returnerede tekst: x86_64
  1. Hvis du ser x86_64 i teksten, indikerer den, at kernen kører i et 64-bit processorrum. Det er den første forhindring.
  2. Du skal også kontrollere, at du kører 64-bit EFI firmware.
  3. Indtast følgende kommando på Terminal Prompt:
  4. ioreg -l -p IODeviceTree -l | grep firmware-abi
  5. Tryk på Enter eller Retur.
  6. Resultaterne viser den EFI-type, din Mac bruger, enten "EFI64" eller "EFI32." Hvis teksten indeholder "EFI64", skal du kunne køre OS X Mavericks.

* - Macs nyere end udgivelsesdatoen for OS X Yosemite (16. oktober 2014) er muligvis ikke bagudkompatible med OS X Mavericks. Dette sker, fordi nyere hardware muligvis kræver en enhedsdriver, der ikke er inkluderet i OS X Mavericks.